1

回答

求助,我有一块GPS模块,通过USB-TTL接到galileo板子,怎么在板子上获取模块的数据,接上模块后/dev目录下出现一个名为1-1的文件,我本以为这个是设备节点文件,但通过这个文件获取不到数据

堕落~到~人间 2016-04-29 阅读:1158

0

回答

  char number; void setup() { Serial.begin(9600); pinMode(9,OUTPUT); } void loop() { if(Serial.available()) { number = Serial.read(); Serial.println(number); if(number==\'A\') {digitalWrite(9,HIGH);} if(number==\'B\') {digitalWrite(9,LOW);} } } 蓝牙模块HC06和LED灯(接9引脚)  在ARDUINO UNO上面可以正常工作 然后拆开装在英特尔伽利略板上后,蓝牙模块无法使用了,这是怎么回事?2个板使用方法不是基本一样吗

GBL阿尔塞斯 2016-01-17 阅读:1273

4

回答

驱动已经安装成功,可以看到端口 可是arduino上传不成功打印消息如下 麻烦各位大神帮我看下了,谢谢

培培leisure 2015-04-01 阅读:2307

2

回答
Galileo gen2 wifi问题 Galileo/Edison

按照这个帖子教程往下走//www.icxbk.com/group-topic-id-33365.html 唯一的区别是用的wifi网卡不一样,我用的是Intel Dual Band Wireless-AC 7260 进行到最后一步时,IDE Serial monitor提示WiFi shield not present 不知道是中间还需要配置什么?还是说那个linux不包含这个网卡的驱动?新人求助

DDTDLin 2015-01-31 阅读:2092

2

回答

在ubuntu 14.04 环境下编译image,出现如下错误: extpoll | -- Up-to-date: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/bin/libwebsockets-test-client | -- Installing: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/bin/libwebsockets-test-fraggle | -- Installing: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/bin/libwebsockets-test-ping | -- Installing: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/bin/libwebsockets-test-echo | -- Installing: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/share/libwebsockets-test-server/favicon.ico | -- Installing: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/share/libwebsockets-test-server/leaf.jpg | -- Installing: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/share/libwebsockets-test-server/libwebsockets.org-logo.png | -- Installing: /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/image/usr/share/libwebsockets-test-server/test.html | CMake Error at cmake_install.cmake:189 (FILE): | file INSTALL cannot find | "/home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/build/libwebsockets-test-server.key.pem". | | | make: *** [install] Error 1 | ERROR: oe_runmake failed | WARNING: exit code 1 from a shell command. | ERROR: Function failed: do_install (log file is located at /home/chaos/edison/edison-src/build/tmp/work/core2-32-poky-linux/libwebsockets/1.23-r0/temp/log.do_install.19402) ERROR: Task 518 (/home/chaos/edison/edison-src/device-software/meta-edison-distro/recipes-connectivity/libwebsockets/libwebsockets_1.23.bb, do_install) failed with exit code \'1\' NOTE: Tasks Summary: Attempted 1872 tasks of which 1863 didn\'t need to be rerun and 1 failed. Waiting for 0 running tasks to finish: Summary: 1 task failed: /home/chaos/edison/edison-src/device-software/meta-edison-distro/recipes-connectivity/libwebsockets/libwebsockets_1.23.bb, do_install Summary: There was 1 ERROR message shown, returning a non-zero exit code. 请问如何解决呢?

cer1991 2015-01-28 阅读:2429

5

回答

使用Servo类里边的writeMicroseconds方法时,输出PWM周期为23ms而非标准的20ms。 连上舵机后,舵机能到达指定位置,但过程中抖动很厉害。 有没有哪位大虾能正常操作舵机,请帮帮我。

rhcsbe 2014-10-12 阅读:1499

1

回答

ADC的采样速率有1M但是analogyread的速率只有100,导致采样速率只有100,有什么方法能把采样速率提上去啊,有没可能通过修改Linux的配置

wzhyang 2014-10-04 阅读:985

6

回答

 问题1:Galileo 无法实现软件reboot 和 硬件reboot 问题2:Arduino 无法进行 update firmware,会一直停留在更新固件的最后等待阶段。 问题3:Arduino 下载程序提示成功,但是Galileo板子无反应。(Arduino 的 Blink 程序及其他示例程序)。 问题4:用SD Image 启动,我用Putty登陆查看gpio口,发现许多gpio口不显示。如下图。 问题5:试过SPI启动和SD image 启动,同样会出现问题1~4。 问题6:用SPI image 启动,我用Putty登陆查看gpio口,还是有很多gpio口无法显示。如下图。 问题7:用vi 写代码,不能用命令“x”退出,按了命令“x”后无反应。也无法用命令"wq"保存退出。 Galileo目前的软硬件状态:galileo板子的固件为1.0.0,galileo SD image 版本为1.0.3,Arduino IDE 版本为1.0.3。 备注:galileo板子的固件由于问题2无法更新,SD image 和 Arduino IDE 切换到低版本也会出现上述问题。

Warcraft_xu 2014-09-28 阅读:1570

12

回答

请问各位大神,Galileo适用哪种型号的micro-SD卡啊?

Warcraft_xu 2014-09-03 阅读:1598

4

回答
SD 卡liunx启动问题 Galileo/Edison

各位大神,我刚拿到了galileo2板子从intel的官网下载了sd的镜像。板子上电的时候sd的led有闪烁,但是没有系统加载的信息显示在串口上面直接就是让我login 我就用root在系统下面建了一个文件夹但是我之后用usb查看sd 卡的时候没有找到那个文件 请大神分析一下我到底是进了flash里面的liunx还是sd的,我用的路由器调试的

lzqpp 2014-08-29 阅读:1271

2

回答

加载不上,问题如图

laner 2014-08-26 阅读:935

6

回答

三星的exynos 4412四核开发板有人用过吗?体验怎么样?

寻水的鱼 2014-08-16 阅读:820

9

回答

--------------------------- Locale Emulator Version 1.3.0.0 --------------------------- Launch failed. Commands: "C:arduino-1.5.3arduino.exe"  Error Number: C0000135 Administrator: True If you have any antivirus software running, please turn it off and try again. If you think this error is related to LE itself, feel free to submit an issue at https://github.com/xupefei/Locale-Emulator/issues. You can press CTRL+C to copy this message to your clipboard. --------------------------- 确定    ---------------------------

灰狼 2014-08-08 阅读:2320

8

回答

新入手了galileo开发板,通过IDE更新了最新固件。 (sd卡启动及自带rom启动都试验过了) 现遇到问题,用终端工具putty 和 Xshell等。 终端显示数据正常。 输入字符超级慢。 比如登录的时候,提示输入用户名。输入1个字符至少要等20秒以上。 串口配置为 com2(其他口子号也试验过,计算机也换过) ,波特率115200.putty 及 xshell 串口配置相同。 检查串口线,串口线正常(usb to rs323 正常,rs232到音频插头正常。用的是串口助手测试发送接收。) 请各位intel 及 技术大拿给予支持, 不然就intel galileo这条路走到头了,进行不下去了。 。 感谢!

ala 2014-08-06 阅读:1500

3

回答

这个无线网卡天线怎么解决?我没用过伽利略,所以问问 谢谢   这个卡我用过,在nuc 上,一般都是需要天线

飞思蒂亚 2014-08-04 阅读:845

13

回答

我是按照教程一步一步来的名字是:超实用!Intel伽利略开发板入门指南  驱动一些列都完成得妥妥的 更新的什么都非常成功。 然后试着写进一个示例就是blink那个。 结果就出现了错误: 什么串口,板子型号都写对着呢 今天试了下出现了下面错误 Arduino: 1.5.3 (Windows 7), Board: "Intel® Galileo" i586-poky-linux-uclibc-g++: error: GalileoArduino: No such file or directory i586-poky-linux-uclibc-g++: error: on: No such file or directory i586-poky-linux-uclibc-g++: error: Windowsarduino-1.5.3/hardware/tools/x86/i586-poky-linux-uclibc: No such file or directory   This report would have more information with   "Show verbose output during compilation"   enabled in File > Preferences.

听风的ta 2014-07-30 阅读:3088

19

回答
Galileo下载程序出错 Galileo/Edison

今天,调试一个SPI程序,出现下面的错误,高手帮帮忙。 #Download the file. host_file_name=$2 $fixed_path/lsz.exe --escape --binary --overwrite $host_file_name $tty_port_id 1>&0 C:arduino-1.5.3/hardware/arduino/x86/tools/izmir/clupload_win.sh: line 34: /dev/ttyS2: No such file or directory #mv the downloaded file to /sketch/sketch.elf  target_download_name="${host_file_name##*/}"  echo "Moving downloaded file to /sketch/sketch.elf on target" Moving downloaded file to /sketch/sketch.elf on target #$fixed_path/lsz.exe --escape -c "cp sketch /sketch/sketch.elf" $tty_port_id 1>&0 $fixed_path/lsz.exe --escape -c "mv $target_download_name /sketch/sketch.elf; chmod +x /sketch/sketch.elf" $tty_port_id 1>&0 C:arduino-1.5.3/hardware/arduino/x86/tools/izmir/clupload_win.sh: line 40: /dev/ttyS2: No such file or directory 但是新建了目录还是不行啊?

三寸刀 2014-07-30 阅读:2008
  • 帮助人数
  • 0
  • 获得赞数
  • 0
  • 一周积分
  • 0

每日任务

提问一次
100IC币
回答一次
30IC币

问题达人换一批

本月问答IC币兑换

排名
用户名
问答积分
可兑换IC币
1
938
20000
2
822
20000
3
710
15000
4
656
15000
5
526
10000
6
496
10000
7
372
8000
8
322
8000
9
322
8000
10
232
6000
11
168
4000
12
126
4000
13
120
4000
14
110
4000
15
88
2000
16
76
2000
17
72
2000
18
70
2000
19
66
2000
20
66
2000
21
62
2000
22
52
2000
23
46
1000
24
44
1000
25
40
1000
26
36
1000
27
36
1000
28
34
1000
29
26
0
30
20
0
< 123 >